我是新手求大神指教
Input本题有多组测试数据,对于每组数据输入两个整数A和B(绝对值不超过1000),输入处理到文件结束。
Output
输出 A + B 的值并换行,每两组数据之间有一个空行!
Sample Input
1 1
2 2
Sample Output
2
4
#include<stdio.h>
int main()
{
int a,b,c=0;
while (~scanf("%d%d",&a,&b))
{
printf("%d\n",a+b);
printf("\n");
}
}和
#include<stdio.h>
int main()
{
int a,b,c=0;
while (~scanf("%d%d",&a,&b))
{
if(c>0)
printf("%d\n",a+b);
printf("\n");
c++;
}
}
有什么区别?
代码不是很正确,也不是很完整哦!你再改看看吧~ ~风介~ 发表于 2015-1-15 21:40
代码不是很正确,也不是很完整哦!你再改看看吧~
两个都能运行的。 我竟无言以对~{:9_239:}
页:
[1]